MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000037Kalkules[All Projects] Feature requestpublic2014-05-22 12:242018-06-29 02:19
Reporterguest 
Assigned ToJardo 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformPCOSWindowsOS VersionAll
Product Version1.9.4.23 
Target Version1.9.5.24Fixed in Version1.9.5.24 
Summary0000037: Switching from DEZ to HEX or vice versa kills result
DescriptionHi there,

here is a sequence, which I have to use very frequently:
- calculating something in DEZ,
- switch to HEX
- calculate futher
- switching back to DEZ
(Or the other way round: HEX -> DEZ -> HEX)

But if I switch from DEZ to HEX,
and then enter further operations like "+" or "*",
my last result gets overwritten!

In this case, behaviour of Kalkules is NOT
"Insert last result (ANS) and operator",
altought I have selected it.
Steps To Reproduce- choose DEZ
- enter "10*20"
- result: 200 (perfect)
- switch to HEX
- result: C8 (perfect)
- enter: "+2"
- result: 2 (No good! because I wanted to calculate C8+2!!!)

TagsNo tags attached.
Attach Tags (Separate by ",")
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2014-05-22 12:24 guest New Issue
2014-06-06 00:05 Jardo Assigned To => Jardo
2014-06-06 00:05 Jardo Status new => assigned
2014-06-06 00:05 Jardo Target Version => 1.9.6.25
2014-06-06 00:09 Jardo Target Version 1.9.6.25 => 1.9.5.24
2014-07-09 21:00 Jardo Status assigned => closed
2014-07-09 21:00 Jardo Resolution open => fixed
2014-07-09 21:00 Jardo Fixed in Version => 1.9.6.25
2014-07-09 21:01 Jardo Fixed in Version 1.9.6.25 => 1.9.5.24
2016-01-09 15:16 guest Status closed => feedback
2016-01-09 15:16 guest Resolution fixed => reopened
2017-01-20 16:41 guest Note Added: 0000776
2017-01-20 16:41 guest Status feedback => assigned
2017-01-26 16:33 guest Note Added: 0000777
2017-01-27 08:41 guest Note Added: 0000778
2017-02-03 09:05 guest Note Added: 0000779
2017-02-03 10:04 guest Note Added: 0000780
2017-02-03 13:58 guest Note Added: 0000781
2017-02-04 14:23 guest Note Added: 0000782
2017-02-06 10:03 guest Note Added: 0000783
2018-06-29 02:18 Jardo Note Deleted: 0000776
2018-06-29 02:18 Jardo Note Deleted: 0000777
2018-06-29 02:18 Jardo Note Deleted: 0000778
2018-06-29 02:18 Jardo Note Deleted: 0000779
2018-06-29 02:18 Jardo Note Deleted: 0000780
2018-06-29 02:18 Jardo Note Deleted: 0000781
2018-06-29 02:18 Jardo Note Deleted: 0000782
2018-06-29 02:18 Jardo Note Deleted: 0000783
2018-06-29 02:19 Jardo Status assigned => resolved
2018-06-29 02:19 Jardo Resolution reopened => fixed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker